Error Number: 9205 – CIRCLY 5.0 Perpetual Licence is not valid for CIRCLY 5.1

Your CIRCLY 5.0 Perpetual Licence is not valid for CIRCLY 5.1 or later.

You have two choices:

Revert to CIRCLY 5.0

CIRCLY 5.0 Perpetual Licence allows you to use CIRCLY 5.0 for as long as you want.

CIRCLY 5.0 will continue to operate on any versions of Windows prior to Windows 8. 

CIRCLY 5.0 will not operate on  Windows 8.1 or Windows 10.

CIRCLY 5.0 will no longer be maintained or supported after 1 November 2012.

Download the CIRCLY 5.0 installer:   CIRCLY 5.1 - Full Installation

Purchase a CIRCLY Annual Licence

With a CIRCLY Annual Licence you will be able to use the latest version of CIRCLY and keep receiving maintenance and support (or to use  Windows 8.1 or Windows 10). 

You pay annually in advance with an Annual Licence.  There are no further charges for support and maintenance and you receive major upgrades such as CIRCLY 6.0.  The Annual Licence price may increase in future years in line with list prices.

FAQ_Total_Score:
0